Forum Bug

Home Forums Discussion Forums Bug Reporting Forum Bug

This topic contains 2 replies, has 3 voices, and was last updated by  mule June 5, 2006 at 12:30 am.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30759

    tienigami
    Member
    • Markshire PCs:

    Not sure if anyone else has noticed it, but someone is playing with the forum security. If you check out the memberlist, there’s a whole collection of accounts set up with the name (FirstName)_(LastName). Now, maybe a whole clan of rpers found our server and were setting up accounts with their own names. But uhh, 30 of them at a pretty steady rate of every half hour? I dunno. Anyway, not sure if it’s a bug or not but wanted to let people know in case they didn’t.

    #40951
    Thrym
    Thrym
    Keymaster
    • Markshire PCs: Grottle, Gruzk, Ashimar

    It’s a spammer trying use the forum’s online applications. They don’t realize they are thwarted before they even start.

    What you can’t see because I turned it off in most public areas is they are posting commercial web addresses in their website listing which is no longer available for normal registrants.

    If they continue to spam the server though I may have to make a slight change that will affect everyone, so don’t be surprised. 🙂

    #40952

    mule
    Moderator
    • Markshire PCs:

    Seems someone is actually trying to post as a Guest now and leave a link in their sig… In the character description section are a couple of inane replies to people’s character descriptions with links in their sig to a poker sight.. I believe Sycla’s and Remus’s female char…

    – mule

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.