Garden in Stonemark unuseable

Home Forums Discussion Forums Bug Reporting Garden in Stonemark unuseable

This topic contains 5 replies, has 3 voices, and was last updated by  Sarkhan June 30, 2010 at 4:13 am.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33189

    Sarkhan
    Participant
    • Markshire PCs:

    I have not been able to get into the garden in Stonemark since the server came back up before the was a spot in the fence that you could walk through but i haven’t been able lately. The garden im referring to is the one just outside the temple of Oden.

    Also another issue I’m having that i am sure is not server related is i have several stock portraits that are not showing all i see is a white field and am not hearing any pc voices if anyone has any ideas please let me know

    #58192

    Lt. Tyler
    Keymaster
    • Markshire PCs:

    @sarkhan wrote:

    I have not been able to get into the garden in Stonemark since the server came back up before the was a spot in the fence that you could walk through but i haven’t been able lately. The garden im referring to is the one just outside the temple of Oden.

    I know that I have been in that garden (it’s one of the few black cohosh root sources methinks), but I remember it was harder or more difficult than it was previously. I think the entrance I found was at the north end of the garden.

    @sarkhan wrote:

    Also another issue I’m having that i am sure is not server related is i have several stock portraits that are not showing all i see is a white field and am not hearing any pc voices if anyone has any ideas please let me know

    Are those portraits in your portraits folder in your main NWN install path? If there isn’t one, make a folder, and try putting the portraits there.

    As for soundsets, I’m not sure about this. Were those soundsets downloaded off the Vault? Maybe they need to be in your override folder?

    #58193
    Thrym
    Thrym
    Keymaster
    • Markshire PCs: Grottle, Gruzk, Ashimar

    The update to 1.69 included some walkmesh “fixes” in the City Exterior tiles.

    The area may need rebuilding if there’s no easy entrance.

    Please check back to see if you can access it.

    #58194

    Sarkhan
    Participant
    • Markshire PCs:

    well the odd thing is I do have a portraits folder where all my custom portraits are and I see them fine also I have no custom sound sets the problems is with files that should have been there during the initial install

    #58195

    Lt. Tyler
    Keymaster
    • Markshire PCs:

    Yeah, sorry Sar, I didn’t read your post clearly.

    #58196

    Sarkhan
    Participant
    • Markshire PCs:

    @Lt. Tyler wrote:

    Yeah, sorry Sar, I didn’t read your post clearly.

    Well in all fairness I tend to not “speak” clearly

    But it seems Im going to have to reinstall and that means both NWN and the “Other” Folder I use the toolset in as it was a copy from the original install. Ill wait a couple days til the Mailman drops my package off.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.