need help please

Home Forums Discussion Forums Out of Game need help please

This topic contains 7 replies, has 4 voices, and was last updated by Thrym Thrym August 30, 2012 at 4:53 am.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #33270

    Sarkhan
    Participant
    • Markshire PCs:

    OK Ive just finished installing nwn installed the 1.68 hotfix it seems like it took its saying 1.68 in the launcher. then i installed all 4 haks but when i try to join the server i get a error saying my version dosent match the servers version. So any ideas what im doing wrong?

    #58615

    G_kinkaid
    Moderator
    • Markshire PCs:

    Server is on the last patch 1.69

    #58613

    Corgano
    Participant
    • Markshire PCs:

    @g_kinkaid wrote:

    Server is on the last patch 1.69

    Yup… what he said. 🙂

    #58614

    Sarkhan
    Participant
    • Markshire PCs:

    Nice I went ahead and updated to 1.69 and now it crashes at the start the lancher tries but never fires i know theres some vista fix but damn if i can find it

    #58612

    Corgano
    Participant
    • Markshire PCs:

    Well, if you updated to the 1.69 version after you had the 4 Markshire haks installed, maybe try re-installing the 4 Markshire haks now? Hard to say if that will help or not as my game crashes sometimes, but I’m already in the game.

    Don’t know anything about Vista though. Can you still run the short cut in compatibility mode for a different windows version? Maybe try that as well. Hope one of these things helps. Perhaps someone else knows of this Vista patch you’re talking about?

    –Marc

    #58611
    Thrym
    Thrym
    Keymaster
    • Markshire PCs: Grottle, Gruzk, Ashimar

    For anyone who has Windows Vista or Windows 7 find the NWN folder and right click on nwmain.exe and select the compatibility tab. Then select Run As Windows XP SP3. Do the same for nwlauncher.exe, nwn.exe, nwupdate.exe and if you have it, xnwnconnector.exe which are all in the same folder.

    That might resolve the issue for access the game.

    If the game loads a screen and then gives you compatibility errors you may need to do a critical rebuild.

    Critical Rebuild Download on NWVault.

    If that still doesn’t work, uninstall everything and reinstall.

    #58616

    Sarkhan
    Participant
    • Markshire PCs:

    Okay I’ve completely uninstall the game deleted all files related to Neverwinter Nights.
    I then instaledl the 1.69 critical rebuild. Now so far it’s working but the I have yet to install the Markshire haks
    I’m downloading them now so will see what happens after I get them installed

    Ok Looks like everything is all good the haks installed no problems i even got to log into game and looked around the new area for a few minutes. Felt nice, kinda like coming home after a long absence. So looks like i should have no trouble joining the next event. Thanks for the assist everyone with T getting the biggest thank you as he is the awesomest of the awesome. See ya’ll in game!

    #58617
    Thrym
    Thrym
    Keymaster
    • Markshire PCs: Grottle, Gruzk, Ashimar

    @sarkhan wrote:

    he is the awesomest of the awesome.

    Can’t argue with that. LOL

    Glad you got it straight. Enjoy.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.