forum bugs

Home Forums Discussion Forums Bug Reporting forum bugs

This topic contains 5 replies, has 3 voices, and was last updated by Avatar mule March 2, 2005 at 2:46 pm.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29504
    Avatar
    mule
    Moderator
    • Markshire PCs:

    Two major bugs i’ve noted with the forum:
    1 you have to log in twice.
    2 for me at least it doesn’t mark new messages…my cookies are on.

    – mule

    #33404
    Avatar
    BeyondThePale
    Member
    • Markshire PCs:

    Logging in twice seems to stop the ability to read new posts as well.

    *COUGH*

    #33405
    Thrym
    Thrym
    Keymaster
    • Markshire PCs: Grottle, Gruzk, Ashimar

    When phpBB2’s site is back up then I will see about fixing this issue.

    Thanks for your patience.

    #33406
    Avatar
    mule
    Moderator
    • Markshire PCs:

    ok, just making sure I wasn’t the only one with the bug, and letting you know it happens..heh. I work around it right now by just looking at the dates of the last post on the right..

    – mule

    #33407
    Avatar
    mule
    Moderator
    • Markshire PCs:

    Your fix works. I only seem to need to log in once now.

    – mule

    #33408
    Avatar
    mule
    Moderator
    • Markshire PCs:

    It’s back, and markshire.com is still a trusted site. *sigh* I thought it was fixed but apparently I was mistaken.

    – mule

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.