Major Problems

Home Forums Discussion Forums Makes you go, Hmmmm? Major Problems

This topic contains 12 replies, has 6 voices, and was last updated by  Opinvu June 13, 2008 at 1:07 am.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #32930

    Valgrimm
    Member
    • Markshire PCs:

    I have now joined the ranks of those who’s computers have gone on the fritz. Today I found my computer dead, and I have no idea what happened. Additionally my wife’s work computer died last week. The only common factor here is the same wireless modem. This all poses a great problem for my immediate MS future. Unless I have the time and can get my old laptop to load NWN and all the haks, I won’t be around this friday for Opi’s finally. I will be looking to purchase a new CPU in the coming weeks, as it was a few years old anyway (and I always like a good excuse to get a better computer).

    #56377

    Corgano
    Participant
    • Markshire PCs:

    🙁 Sorry to hear that Val. I hope that you can make it for Opi’s finally on Friday. Get those files loaded on the old laptop!

    #56378

    Valgrimm
    Member
    • Markshire PCs:

    Got the laptop fired up, and the files downloaded. Barring any major set backs I should get in game 830-900issh Friday night.

    #56379

    BeyondThePale
    Member
    • Markshire PCs:

    So… Opi… I should reset that server soon. Any suggestions as to when this would be OK?

    #56380

    Valgrimm
    Member
    • Markshire PCs:

    well that sucked. I had gotten my hopes up, and for whatever reason I got two of my characters stuck in load screen Hel. I tried everything I could think of including adjusting settings and reloading haks, but nothing worked.

    I shall return once I get a new comp up and running, or I figure out what’s wrong with the old one. I am getting no readings from the monitor, and I tried a few monitors. It’s the PC thats F’ed up.

    #56381

    mule
    Moderator
    • Markshire PCs:

    video card? Maybe upgrade the drivers?

    What’s the specs on the laptop?

    – mule

    #56382

    Opinvu
    Moderator
    • Markshire PCs:

    @beyondthepale wrote:

    So… Opi… I should reset that server soon. Any suggestions as to when this would be OK?

    Hidden messages….Everything went fine BTP, thanks. No worries.

    Valgrimm, sorry to hear the woes. There is light in this tunnel for you. We are on Episode 10 of a 13 Episode series. This Friday’s attempt was a fail. Haste got the best of the party and actions were taken before thinking about it. This coulda happened to anyone of the players there so I will not mention names. This just means they learned the hard way and have to go back….Oh wait.. they lost the crown already…..Fear not! They camped in the subteranean ruined house. Then there still is 3 more episodes, the finally being the 13th episode.

    All is not lost, good luck and best wishes for a quick recovery. If it gets real bad, maybe try the dog whisperer. He fixed Cartmen on that SouthPark Episode…*shrugs*

    #56383

    Valgrimm
    Member
    • Markshire PCs:

    I don’t have the specs with me I will have to check them when I get home. It’s a compaq that usually runs NWN just fine. I am wondering if the CEP had anything to do with my bugs as I did not have that loaded before. I reloaded the haks and restarted several times. When I hit certain transitions, the load screen would become frozen. The music would still play, and the toolbar would come up on the bottom of the screen. If anyone has any other suggestions I am listening…otherwise I may reload the whole game.

    #56384

    mule
    Moderator
    • Markshire PCs:

    reloading may be the easiest way to fix it all. If it does work you’re free and clear. However, if after you do reload the game the same thing continues to happen then you at least know it’s prolly not the load but some file you are missing or some option that’s messed up.

    – mule

    #56385

    Opinvu
    Moderator
    • Markshire PCs:

    I hope you haven’t reloaded game yet. But it all sounds video related and hak related.

    If, the laptop is old, updatded 2years ago (drivers etc), I would start by updating the video drivers. Unload old and install the new. Then reload the game, redownload the CEP and haks and updates on a wire connection. Valgrimm mentioned a questionable wireless card…. I have had issues like this after updating drivers as well. And after a patch to NWN.

    If, the laptop is all updatedalready, try the configure before the you hit play, and make it rescan your hardware.

    #56386

    domf
    Member
    • Markshire PCs:

    try running the game in window mode…

    something like finding the .ini notepad file and changing it to allow windowed mode = 1 or something…

    laptop might not be able to handle those full screen games…

    #56387

    Valgrimm
    Member
    • Markshire PCs:

    the laptop has always run nwn just fine. As a matter of fact I’ve played many mods on it before..so it’s either an issue with the CEP or the HAKS.. Hoping I can get back as soon as possible.

    #56388

    Opinvu
    Moderator
    • Markshire PCs:

    Yeah,m these last three episodes are shorter, but, they are the big finallies. Lots of conclusions.

    I wish you luck in a quick recovery though. I am out of ideas without looking at it myself kinda thing.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.