The silence is deafening

Home Forums Discussion Forums Out of Game The silence is deafening

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #32905
    Valgrimm
    Member
    • Markshire PCs:

    I seem to be having a sound issue. The sound on my computer normall works just fine however, when I load NWN the music cuts off in the opening loading sequence. Then silence, there is no sound what so ever, there is also no sound at all when I reload the game. This is part of the reason for my erratic in game behavior as of late. I am trying to fix this. The sound on any other game I have installed works just fine. Anyone that has any suggestions other than reinstalling the whole game please let me know.

    #56211
    Opinvu
    Moderator
    • Markshire PCs:

    The reinstall usually works though. I have had this before. Although I did end up having other sound issues, like dead mic port, crashes from sound driver messing up. You could try the Configure option when first starting the game and have it rescan. Sometimes this got me around reloading for video driver changes.

    #56212
    domf
    Member
    • Markshire PCs:

    sounds silly…but have you checked the in game sound options?

    #56213
    Valgrimm
    Member
    • Markshire PCs:

    I have tried the sound options, it didn’t help. I am going to try the opi’s idea next time I get on.

    #56214
    domf
    Member
    • Markshire PCs:

    i think you can also go into your device manager and try to disable/enable the sound driver and stuff

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.